son frappant

Conseils, Coups de main et solutions

Re: son frappant

Messagepar aware » 11 Oct 2018, 16:39

aware
Grand tourisme
 
Message(s) : 100
Inscrit le : 13 Avr 2018, 20:02
Région: Nulle part
Modèle: Patins à roulettes
Cylindrée: 200 cm3

Re: son frappant

Messagepar PizzaRoller » 11 Oct 2018, 16:41

Bien calaminé mais pas exceptionnel. Ça n'explique pas le problème.

Est ce que ce moteur a déjà été démonté ?
Si c'est le cas, peut-être qu'un "préparateur" à modifié la compression pour "aller plus vite".

Les culasses de 125 et de 200 sont les mêmes, seuls les ressorts sont plus longs sur les 200 mais ça marche très bien avec les ressorts de 125, j'ai fait plus de 10 000 km avec une culasse et ressorts de 125 sur mon 200.
Image j'y serais encore ...

Je suis aussi sur C1Biker.eu
Avatar de l’utilisateur
PizzaRoller
Pizza à toute heure
 
Message(s) : 5222
Inscrit le : 15 Juil 2007, 22:29
Localisation : Toulouse
Région: Occitanie
Modèle: Plusieurs
Cylindrée: 200 cm3

Re: son frappant

Messagepar aware » 11 Oct 2018, 16:53

Je ne pense pas que quelqu'un a réglé le moteur. Je l'ai acheté avec 10.000 km, ce qui peut être possible mais pas tant que ça. Bon commentaire cependant.

----
I don't think that someone has tuned the engine. I bought it with 10.000 km's which can be possible but not that much. Good comment however.
aware
Grand tourisme
 
Message(s) : 100
Inscrit le : 13 Avr 2018, 20:02
Région: Nulle part
Modèle: Patins à roulettes
Cylindrée: 200 cm3

Re: son frappant

Messagepar PizzaRoller » 11 Oct 2018, 16:59

Le seul moyen de savoir, c'est d'ouvrir !
Image j'y serais encore ...

Je suis aussi sur C1Biker.eu
Avatar de l’utilisateur
PizzaRoller
Pizza à toute heure
 
Message(s) : 5222
Inscrit le : 15 Juil 2007, 22:29
Localisation : Toulouse
Région: Occitanie
Modèle: Plusieurs
Cylindrée: 200 cm3

Re: son frappant

Messagepar aware » 12 Oct 2018, 10:32

Aha moment:
Une dent pour les deux pignons.
Jeu d’échappement très serré (0,11 vs minimum 0,20)
Une mauvaise synchronisation a probablement entraîné une usure rapide des sièges de soupape.

Pizzaroller le soupçonna très vite. Mon diplôme et mon respect.

----
Aha moment:
One tooth off for both cam sprockets.
Exhaust clearances very tight (0,11 vs minimum 0,20)
Wrong timing probably brought quick wear of the valve seats.

Pizzaroller suspected it very quickly. My graditute and respect to him.
aware
Grand tourisme
 
Message(s) : 100
Inscrit le : 13 Avr 2018, 20:02
Région: Nulle part
Modèle: Patins à roulettes
Cylindrée: 200 cm3

Re: son frappant

Messagepar PizzaRoller » 12 Oct 2018, 10:54

La chaîne qui saute une dent, c'est du vécu !

Ça m'est déjà arrivé sur au moins 2 moteurs, toujours à cause d'une chaîne usée.
Image j'y serais encore ...

Je suis aussi sur C1Biker.eu
Avatar de l’utilisateur
PizzaRoller
Pizza à toute heure
 
Message(s) : 5222
Inscrit le : 15 Juil 2007, 22:29
Localisation : Toulouse
Région: Occitanie
Modèle: Plusieurs
Cylindrée: 200 cm3

Re: son frappant

Messagepar aware » 12 Oct 2018, 13:04

Ma chaîne et mon tendeur DID ne datent que de 5 000 km. Comment la chaîne a sauté une dent sur le vilebrequin?
---
My DID chain and tensioner are only 5000 km's old. How the chain jumped a tooth on the crankshaft?
aware
Grand tourisme
 
Message(s) : 100
Inscrit le : 13 Avr 2018, 20:02
Région: Nulle part
Modèle: Patins à roulettes
Cylindrée: 200 cm3

Re: son frappant

Messagepar PizzaRoller » 12 Oct 2018, 15:38

Mal positionnée au montage,
- en faisant tourner le moteur à la main sans le poussoir du tendeur de chaîne,
- en entrainant le moteur par un des arbres à cames (clé de 13 mm),
- suite à un retour d'allumage lors d'un démarrage raté,
- chaîne de mauvaise qualité.
Il y a plein de raison de faire sauter une dent à un arbre à cames.

J'ai trouvé une chaîne de distribution hors cote en 13 000 km. Le tendeur avait plus de 6 mm d'enfoncement dans son guide.
Image j'y serais encore ...

Je suis aussi sur C1Biker.eu
Avatar de l’utilisateur
PizzaRoller
Pizza à toute heure
 
Message(s) : 5222
Inscrit le : 15 Juil 2007, 22:29
Localisation : Toulouse
Région: Occitanie
Modèle: Plusieurs
Cylindrée: 200 cm3

Re: son frappant

Messagepar aware » 12 Oct 2018, 16:54

aware
Grand tourisme
 
Message(s) : 100
Inscrit le : 13 Avr 2018, 20:02
Région: Nulle part
Modèle: Patins à roulettes
Cylindrée: 200 cm3

Re: son frappant

Messagepar PizzaRoller » 13 Oct 2018, 00:42

Si le vilebrequin est bien bloqué au PMH, l'arbre d'échappement est en avance d'une dent.
L'arbre d'admission est correct, on ne peut jamais le mettre exactement en face, il y a toujours une ½ dent de décalage.

Image
Image j'y serais encore ...

Je suis aussi sur C1Biker.eu
Avatar de l’utilisateur
PizzaRoller
Pizza à toute heure
 
Message(s) : 5222
Inscrit le : 15 Juil 2007, 22:29
Localisation : Toulouse
Région: Occitanie
Modèle: Plusieurs
Cylindrée: 200 cm3

Re: son frappant

Messagepar aware » 13 Oct 2018, 07:53

Un autre mystère est que le pignon droit, si la chaîne sautait d'une dent, devrait laisser une marque inférieure. Le mien est plus haut .....
----
Another mystery is that the right sprocket if the chain jumped one tooth then the mark should be lower by one. Mine is higher.....
aware
Grand tourisme
 
Message(s) : 100
Inscrit le : 13 Avr 2018, 20:02
Région: Nulle part
Modèle: Patins à roulettes
Cylindrée: 200 cm3

Re: son frappant

Messagepar PizzaRoller » 13 Oct 2018, 09:26

Très juste. Il aurait du reculer et non avancer.
La chaîne ne peut pas sauter une dent sur le vilebrequin, il y a un guide tout autour.

On pourrait penser qu'elle à été remontée avec le décalage ... bizarre !
Image j'y serais encore ...

Je suis aussi sur C1Biker.eu
Avatar de l’utilisateur
PizzaRoller
Pizza à toute heure
 
Message(s) : 5222
Inscrit le : 15 Juil 2007, 22:29
Localisation : Toulouse
Région: Occitanie
Modèle: Plusieurs
Cylindrée: 200 cm3

Re: son frappant

Messagepar aware » 13 Oct 2018, 18:36

BTW aujourd'hui, j'ai chronométré correctement les pignons et aucune amélioration, peut-être même pire.

---
BTW today I timed correctly the sprockets and no improvement, maybe even worse
aware
Grand tourisme
 
Message(s) : 100
Inscrit le : 13 Avr 2018, 20:02
Région: Nulle part
Modèle: Patins à roulettes
Cylindrée: 200 cm3

Re: son frappant

Messagepar aware » 15 Oct 2018, 13:03

Merci pour les réponses éclairantes. Aujourd’hui, j’ai découvert des choses horribles:
1) Des agrafes ont été fixées au volant d'inertie et au capteur de PMH. Comment est-ce que ces entrées dans le système sont très mystérieuses (la même chose que celles que j'ai dans un garage; mon petit garçon les a jetées dans un bidon d'huile?)
2) Le filtre à huile est plein de pâte d'aluminium. Aucune idée de ce que c'est. Regarde la photo avec le filtre sur mes gants, la pâte est sur mes doigts
3) La vis magnétique contenait beaucoup de particules noires (très fines comme de la terre), ce qui est étrange compte tenu du fait que je l'ai lavée il y a une centaine de kilomètres.
4) La synchronisation est correcte avec la vis TDC en place.
5) Je fais du jogging sur le volant et réalise que la tige et la manivelle bougent ensemble et ne présentent aucun mou (c'est peut-être la seule nouvelle positive)

Semble une rue à sens unique que je dois au moins enlever la pompe à huile pour vérifier.

https://drive.google.com/file/d/1-Z1SzT ... p=drivesdk

https://drive.google.com/file/d/1-xHxjW ... p=drivesdk

https://drive.google.com/file/d/1dcWxL9 ... p=drivesdk

https://drive.google.com/file/d/1iEo4wE ... p=drivesdk

https://drive.google.com/file/d/1FZhNnn ... p=drivesdk

----
Thanks for the insightful replies, today I discovered some bad to horrible things:
1) Staples were attached to the flywheel and TDC sensor. How on earth these entered the system is very mysterious (same with ones I have in garage; my little boy threw them in oil container?)
2) Oil filter is full of aluminum paste. No idea what this is. Look at pic with filter on my gloves, the paste is on my fingers
3) Magnetic screw had a lot of black particles (very thin ones like dirt) which is peculiar given the fact that I washed it some 100 km's ago.
4) Timing is OK with TDC screw in place.
5) I jog the flywheel and realise that rod and crank move together and present no slack (this is the only maybe positive news)

Seems one-way street that I must at least remove oil pump to check.

https://drive.google.com/file/d/1-Z1SzT ... p=drivesdk

https://drive.google.com/file/d/1-xHxjW ... p=drivesdk

https://drive.google.com/file/d/1dcWxL9 ... p=drivesdk

https://drive.google.com/file/d/1iEo4wE ... p=drivesdk

https://drive.google.com/file/d/1FZhNnn ... p=drivesdk
aware
Grand tourisme
 
Message(s) : 100
Inscrit le : 13 Avr 2018, 20:02
Région: Nulle part
Modèle: Patins à roulettes
Cylindrée: 200 cm3

Re: son frappant

Messagepar aware » 15 Oct 2018, 16:22

aware
Grand tourisme
 
Message(s) : 100
Inscrit le : 13 Avr 2018, 20:02
Région: Nulle part
Modèle: Patins à roulettes
Cylindrée: 200 cm3

Re: son frappant

Messagepar aware » 16 Oct 2018, 19:03

La prochaine étape consiste à retirer la pompe à huile et la pompe à eau (la dernière chose a changé et se rapproche du moment où tout a commencé à tourner au ralenti).
Il semblerait qu’au moment où j’ai changé d’huile lors du remplacement de la pompe à eau, les agrafes métalliques ont pénétré dans l’huile, ce qui peut être lié au comportement anormal de la pression d’huile (voyant d’huile clignotant au ralenti) ainsi qu’au mauvais ralenti agrafes attirées par le volant).
Même toute cette pâte alu peut résulter du broyage de ces agrafes métalliques dans la pompe à huile.
Je me demande si la chaîne a sauté une dent aussi à cause de cela.

---
The next step is to remove oil pump and water pump (last thing changed and close to the time the whole thing started messing with idle).
Seems that at the time I changed oil during water pump change, the wire staples entered the oil and this may be related to the abnormal oil pressure behaviour (oil light flashing at idle) as well as the bad idle (crank sensor possibly affected by those staple wires attracted by the flywheel).
Even all this alu paste can be a result of those wire staples grinding into the oil pump.
I wonder if the chain jumped a tooth too because of this.
aware
Grand tourisme
 
Message(s) : 100
Inscrit le : 13 Avr 2018, 20:02
Région: Nulle part
Modèle: Patins à roulettes
Cylindrée: 200 cm3

Re: son frappant

Messagepar PizzaRoller » 16 Oct 2018, 21:47

Ça devrait mieux marcher sans les agrafes :wink:
Image j'y serais encore ...

Je suis aussi sur C1Biker.eu
Avatar de l’utilisateur
PizzaRoller
Pizza à toute heure
 
Message(s) : 5222
Inscrit le : 15 Juil 2007, 22:29
Localisation : Toulouse
Région: Occitanie
Modèle: Plusieurs
Cylindrée: 200 cm3

Re: son frappant

Messagepar aware » 17 Oct 2018, 21:19

Aujourd'hui, j'ai ouvert la pompe à huile et je l'ai trouvée en très bon état.
Cependant, ces agrafes grattaient gravement le volant moteur et légèrement le capteur de vilebrequin.
Pompe à eau en parfait état aussi.
Cela signifie que tous les signes mènent à quelque chose qui ne va pas avec la tige et s'ouvriront petit à petit pour vérifier.
Vous tiendrons au courant.
BTW mon fils n'avait aucune idée de ces agrafes en fil, donc j'ai probablement été vandalisé. Cette fichue jauge ne peut pas se verrouiller et cela peut causer beaucoup de problèmes.
https://drive.google.com/file/d/1ad9pLq ... eC4g1/view
https://drive.google.com/file/d/1FUS1rx ... uuGiz/view
---
Today I opened oil pump and found it in very good condition.
However, these wire staples scratched badly the flywheel and slightly the crank sensor.
Water pump in mint condition too.
This means that all signs lead to something wrong with the rod and will open little by little to check.
Will keep you posted.
BTW my son had no idea about these wire staples, so most probably I have been a vandalised. This damn dipstick can't lock and this can bring lots of troubles.
https://drive.google.com/file/d/1ad9pLq ... eC4g1/view
https://drive.google.com/file/d/1FUS1rx ... uuGiz/view
aware
Grand tourisme
 
Message(s) : 100
Inscrit le : 13 Avr 2018, 20:02
Région: Nulle part
Modèle: Patins à roulettes
Cylindrée: 200 cm3

Re: son frappant

Messagepar aware » 19 Oct 2018, 07:06

Hier était une affaire très problématique.
J'ai d'abord démonté le calculateur de mon vieux vélo (problématique) et, vaguement (comme l'a dit Leonm), branché sur mon nouveau vélo (en état de marche).
Aucune différence, jeune vélo était lisse.
Même test avec capteur TDC, volant d'inertie et échappement de l'ancien vélo sur le nouveau (ensemble échangés). Le nouveau vélo a provoqué des bruits étranges autour de la zone d’échappement, mais aucun problème de ralenti ni de cognement. Mystérieux.
Ensuite, j'ai décidé de mettre le capteur TDC, le volant d'inertie et l'échappement du nouveau vélo sur vieux. Les résultats étaient encore plus mystérieux; Quelques bons bruits de cliquetis (comme des valves ou similaires). Donne-moi une pause. cela dépasse maintenant toutes mes dernières cellules cérébrales saines.
À propos, il n’ya pas d’agrafe de fil dans l’huile (tout et rien n’a été extrait là). Bien sûr nouveau filtre.
Alors aujourd'hui, je dois voir si le timing est intact. Ensuite, je dois extraire les pignons de came car ils pourraient s’être glissés dans l’arbre à cames.
Ensuite, je dois boire beaucoup de Red Bulls peut soulager mes nerfs de cette chose déroutante.
Portée au passage, la position du câble d'accélérateur est impossible à dévisser. Un autre difficile.
Cela me rappelle l’histoire il ya presque un an avec un câble cassé dans le volant où tous les tests n’aboutissaient à rien et où la situation se détériorait rapidement.
Vraiment reconnaissant pour toute aide.
----
Yesterday was a long day with much problematic stuff going on.
I first dismantled ECU from old bike (problematic) and loosely (as leonm said) plugged onto my new (working ok) bike.
No difference, young bike was smooth.
Same test with TDC sensor, flywheel and exhaust of old bike to new one (together swapped). New bike had some weird rattle noise around the exhaust area but no problem with idle or knocking. Mysterious.
Then I decided to put TDC sensor, flywheel and exhaust of new bike to old. The findings were even more mysterious; Same problem with idle and knocking when hot engine AND some good ticking noise (like valves or similar). Give me a break; this surpasses all of my last healthy brain cells now.
By the way, there is no wire staple in oil (extacted all and nothing there). Of course new filter.
So today I have to see if timing is intact. Then I have to extract cam sprockets because these may have slipped in relation to camshaft.
Then I have to drink many Red Bull cans to relief my nerves of this confusing thing.
By the way, the throttle cable position sensor is impossible to unscrew, the heads of the screws are worn enough and no screwdriver helps. Another difficult one.
Reminds me of the story almost one year ago with broken cable in steering wheel where all tests were leading to nowhere and things were worsening quickly.
Really grateful to all help.
aware
Grand tourisme
 
Message(s) : 100
Inscrit le : 13 Avr 2018, 20:02
Région: Nulle part
Modèle: Patins à roulettes
Cylindrée: 200 cm3

Re: son frappant

Messagepar aware » 19 Oct 2018, 13:04

Le cognement et le ralenti anormal sont toujours présents sans variateur.
Aujourd'hui, j'ai démonté des arbres à cames.
Sprokets localiser les broches OK.
Seulement intéressant de trouver les poussoirs d’entrée inégalement usés.
Ce sont ceux que je m'étais broyé à la main il y a 5000 km.
Cela a peut-être endommagé les lobes de la came et donc affecté l’ouverture et la fermeture des vannes d’entrée.
Mon esprit était lié à l'augmentation de la quantité d'alu dans le filtre à huile. Les lobes de la came sont émaillés d'un matériau non magnétique ou ne sont pas liés.
Les images suivantes montrent l’arbre à cames et à gauche un poussoir d’entrée (rectifié à la main) et à droite un poussoir à la sortie (jamais rectifié) à des fins de comparaison.
https://drive.google.com/file/d/1-6qUeT ... p=drivesdk
https://drive.google.com/file/d/1-6qUeT ... p=drivesdk
https://drive.google.com/file/d/1f5MWER ... p=drivesdk
https://drive.google.com/file/d/1-A4wnu ... p=drivesdk
----
The knocking sound and abnormal idle is still there without variator on.
Today I dismantled camshafts.
Sprokets locating pins OK.
Only interesting finding the unevenly worn out inlet tappets.
These are the ones I had grinded myself by hand 5000 km's ago.
Maybe this damaged the cam lobes and thus affected opening and closing of inlet valves.
My mind connecetd this with the increased alu paste in the oil filter, the cam lobes either are enamaled with some non magnetic material or it's something not related.
Following pictures show the camshaft and on the LEFT is inlet tappet (hand grinded) and RIGHT is outlet tappet (never grinded) for comparison reasons.
https://drive.google.com/file/d/1-6qUeT ... p=drivesdk
https://drive.google.com/file/d/1-6qUeT ... p=drivesdk
https://drive.google.com/file/d/1f5MWER ... p=drivesdk
https://drive.google.com/file/d/1-A4wnu ... p=drivesdk
aware
Grand tourisme
 
Message(s) : 100
Inscrit le : 13 Avr 2018, 20:02
Région: Nulle part
Modèle: Patins à roulettes
Cylindrée: 200 cm3

PrécédentSuivant

Retour vers Forum mécanique

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Bing [Bot] et 1 invité